summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSreedhar.S <sreedhar.sreedhargadda@oracle.com>2013-10-16 11:05:20 +0530
committerSreedhar.S <sreedhar.sreedhargadda@oracle.com>2013-10-16 11:05:20 +0530
commite360311e054a55799b65c47ba435960fb7dec852 (patch)
treecb49160b13642a4c8e41a53896c0fd36d74cccbc /CMakeLists.txt
parentaf8a8ca650ffb1775d5c1576bf810b2baa044ccc (diff)
downloadmariadb-git-e360311e054a55799b65c47ba435960fb7dec852.tar.gz
Fix for Bug 17584523 - LICENSE AND DOCUMENTATION FILES MISSING FROM WINDOWS MSI PACKAGE
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f46c671f3f..2a85f630d21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -449,7 +449,6 @@ ADD_SUBDIRECTORY(packaging/solaris)
# (see http://public.kitware.com/Bug/view.php?id=11452)
SET(CPACK_MONOLITHIC_INSTALL 1 CACHE INTERNAL "")
-INCLUDE(CPack)
IF(UNIX)
INSTALL(FILES Docs/mysql.info DESTINATION ${INSTALL_INFODIR} OPTIONAL COMPONENT Info)
ENDIF()
@@ -482,3 +481,5 @@ IF(NOT INSTALL_LAYOUT MATCHES "RPM")
PATTERN "sp-imp-spec.txt" EXCLUDE
)
ENDIF()
+
+INCLUDE(CPack)