summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bruehe <joerg.bruehe@oracle.com>2012-06-11 12:11:02 +0200
committerJoerg Bruehe <joerg.bruehe@oracle.com>2012-06-11 12:11:02 +0200
commit6cd3c6b6b008cbe3614ca2790439164fb3be57b2 (patch)
tree1e131ae2eda95fea782a826fc8ee13efed8bb586 /CMakeLists.txt
parent057cb35c459185af9e2bf901d27ced6e55b6b28f (diff)
downloadmariadb-git-6cd3c6b6b008cbe3614ca2790439164fb3be57b2.tar.gz
More changes to supporting the build of RPMs for ULN
from the MySQL 5.5 source tree. Contrary to the comment, the spec file for these ULN RPMs was missing in the previous changeset (blame ".bzrignore"). This change now brings said spec file, and it adds cmake handling for the new files. Still for internal tool tests only, not yet ready for publishing. CMakeLists.txt: Add the subdirectory holding specific stuff for the RedHat-compatible RPMs for ULN. cmake/install_layout.cmake: Explicitly mention my the ULN RPMs are handled.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2adb60f0942..d566fd9f541 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -324,6 +324,7 @@ IF(NOT WITHOUT_SERVER)
IF(UNIX)
ADD_SUBDIRECTORY(man)
ENDIF()
+ ADD_SUBDIRECTORY(SPECIFIC-ULN)
ENDIF()
INCLUDE(cmake/abi_check.cmake)