summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <serg@mariadb.org>2020-06-27 18:44:00 +0200
committerSergei Golubchik <serg@mariadb.org>2020-07-01 08:48:34 +0200
commit263f8aff651edf1e43e385b7390c0e67ae51d358 (patch)
treef8f84be3dbd8d6d673bd9647198153427ceea712 /CMakeLists.txt
parentd742f282fc9bde46db2e19863128814d1b4d1464 (diff)
downloadmariadb-git-263f8aff651edf1e43e385b7390c0e67ae51d358.tar.gz
always use python3
because columnstore uses python3, so rocksdb can be picky too. python3 is present in all supported distros. and python2 is obsolete anyway.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 898119f00b6..c52d6621bb1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -425,7 +425,7 @@ INCLUDE(mariadb_connector_c) # this does ADD_SUBDIRECTORY(libmariadb)
INCLUDE(cpack_rpm)
INCLUDE(cpack_deb)
-SET(PYTHON_SHEBANG "/usr/bin/env python" CACHE STRING "python shebang")
+SET(PYTHON_SHEBANG "/usr/bin/env python3" CACHE STRING "python shebang")
MARK_AS_ADVANCED(PYTHON_SHEBANG)
# Add storage engines and plugins.