summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <msvensson@pilot.mysql.com>2007-12-19 12:58:06 +0100
committerunknown <msvensson@pilot.mysql.com>2007-12-19 12:58:06 +0100
commit23f0c6d4fcbb0fd3d7281afe9019c9da91bb7290 (patch)
tree426f515dfdcf63b8869ca5850f0de664f81ec556 /CMakeLists.txt
parent516a843b521431d359651cdd8ebd71691d217df6 (diff)
downloadmariadb-git-23f0c6d4fcbb0fd3d7281afe9019c9da91bb7290.tar.gz
Windows fixeds for mtr
CMakeLists.txt: Add CMakeLists.txt in mysql-test/lib/My/SafeProcess/ mysql-test/lib/My/Find.pm: Fix for windows mysql-test/lib/My/SafeProcess.pm: Fix Tim's review comments mysql-test/lib/mtr_misc.pl: Rename glob_win32 to is_win32 mysql-test/mysql-test-run.pl: Move set_mtr_build_thread_ports earlier Set MTR_BUILD_THREAD if to the used value mysql-test/lib/My/SafeProcess/CMakeLists.txt: New BitKeeper file ``mysql-test/lib/My/SafeProcess/CMakeLists.txt''
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 341f8d08df2..32eed9d39c7 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -245,3 +245,4 @@ IF(WITH_EMBEDDED_SERVER)
ADD_SUBDIRECTORY(libmysqld)
ADD_SUBDIRECTORY(libmysqld/examples)
ENDIF(WITH_EMBEDDED_SERVER)
+ADD_SUBDIRECTORY(mysql-test/lib/My/SafeProcess)