summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cd441d8..8dbbd97 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,7 +15,7 @@ dist_aclocal_DATA = \
$(NULL)
all-local: $(dist_aclocal_DATA)
- cat $^ | grep -v '^#' | sed -e 's/\<dnl\>.*//' | grep -o '\<AX_[A-Z0-9_]*\>' | sort | uniq > used
+ cat $^ | grep -v '^#' | sed -e 's/\<dnl\>.*//' | grep -o '\<AX_[A-Z0-9_]*[A-Z0-9]\>' | sort | uniq > used
cat $^ | grep ^AC_DEFUN | grep -o '\<AX_[A-Z0-9_]*\>' | sort | uniq > defined
diff -u used defined
rm -f used defined