summaryrefslogtreecommitdiff
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorNick Wellnhofer <wellnhofer@aevum.de>2022-08-26 17:57:58 +0200
committerNick Wellnhofer <wellnhofer@aevum.de>2022-08-26 17:57:58 +0200
commitb0916e0e96d9323f1cfe492e593df942ff927725 (patch)
tree072febb09c4d224a5917245ae9607023f416270c /python/Makefile.am
parentaa383e66c742b6bccbf60681268202d0f0bc8ee1 (diff)
downloadlibxml2-b0916e0e96d9323f1cfe492e593df942ff927725.tar.gz
Also clean *.pyc files for Python 2
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index cc1419a1..3184f33f 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -44,6 +44,6 @@ libxml2.py: $(srcdir)/libxml.py libxml2class.py
cat $(srcdir)/libxml.py `test -f libxml2class.py || echo $(srcdir)/`libxml2class.py > $@
clean-local:
- rm -rf __pycache__
+ rm -rf __pycache__ *.pyc
endif