summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2001-06-23 21:55:48 +0000
committerDaniel Veillard <veillard@src.gnome.org>2001-06-23 21:55:48 +0000
commit07385fd77f2a6f4c990ad72d554937a50ea29ae9 (patch)
tree9c53aca0df2764132d2921e807ee12aae66d1d7f /include/Makefile.am
parentcd1d9448b8a648d90d24ad7f75ab1aa1e49d8643 (diff)
downloadlibxml2-07385fd77f2a6f4c990ad72d554937a50ea29ae9.tar.gz
fixed make distcheck and rebuilding the rpms Daniel
* include/Makefile.am include/libxml/Makefile.am: fixed make distcheck and rebuilding the rpms Daniel
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am42
1 files changed, 2 insertions, 40 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 5f7e7339..cd4d00c6 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,43 +1,5 @@
## Process this file with automake to produce Makefile.in
+SUBDIRS=libxml
-xmlincdir = $(includedir)
+EXTRA_DIST = win32config.h
-xmlinc_HEADERS = \
- libxml/SAX.h \
- libxml/entities.h \
- libxml/encoding.h \
- libxml/parser.h \
- libxml/parserInternals.h \
- libxml/xmlerror.h \
- libxml/HTMLparser.h \
- libxml/HTMLtree.h \
- libxml/debugXML.h \
- libxml/tree.h \
- libxml/list.h \
- libxml/hash.h \
- libxml/xpath.h \
- libxml/xpathInternals.h \
- libxml/xpointer.h \
- libxml/xinclude.h \
- libxml/xmlIO.h \
- libxml/xmlmemory.h \
- libxml/nanohttp.h \
- libxml/nanoftp.h \
- libxml/uri.h \
- libxml/valid.h \
- libxml/xlink.h \
- libxml/xmlversion.h \
- libxml/DOCBparser.h \
- libxml/catalog.h
-
-install-exec-hook:
- $(mkinstalldirs) $(DESTDIR)$(xmlincdir) $(DESTDIR)$(xmlincdir)/libxml
-
-EXTRA_DIST = win32config.h libxml/xmlversion.h.in
-
-all: $(srcdir)/libxml
-
-$(xmlinc_HEADERS): $(srcdir)/libxml
-
-$(srcdir)/libxml:
- @(cd $(srcdir); ln -s .. libxml)