summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2004-08-04 14:56:45 +0000
committerDaniel Veillard <veillard@src.gnome.org>2004-08-04 14:56:45 +0000
commitd392ba7ef1508f796c6de44455a3747a583e0a56 (patch)
tree27a0aeb9402041bc0cf769d4aac9b5ffcfd35814 /Makefile.am
parent4e3a9fa137890b1873e08d2a410f06f25439f236 (diff)
downloadlibxml2-d392ba7ef1508f796c6de44455a3747a583e0a56.tar.gz
applied a patch from Gerrit P. Haase to get python bindings on Cygwin
* Makefile.am config.h.in configure.in python/Makefile.am: applied a patch from Gerrit P. Haase to get python bindings on Cygwin Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d38bb2be..995559e4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,7 +17,7 @@ bin_SCRIPTS=xml2-config
lib_LTLIBRARIES = libxml2.la
libxml2_la_LIBADD = @THREAD_LIBS@ @Z_LIBS@ $(ICONV_LIBS) @M_LIBS@ @WIN32_EXTRA_LIBADD@
-libxml2_la_LDFLAGS = @WIN32_EXTRA_LDFLAGS@ -version-info @LIBXML_VERSION_INFO@
+libxml2_la_LDFLAGS = @CYGWIN_EXTRA_LDFLAGS@ @WIN32_EXTRA_LDFLAGS@ -version-info @LIBXML_VERSION_INFO@
if WITH_TRIO_SOURCES
libxml2_la_SOURCES = SAX.c entities.c encoding.c error.c parserInternals.c \