summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 85af965..5e29c8a 100755
--- a/setup.py
+++ b/setup.py
@@ -175,8 +175,7 @@ class my_sdist(sdist):
f2 = open('libvirt-python.spec', 'w')
for line in f1:
f2.write(line
- .replace('@PY_VERSION@', self.distribution.get_version())
- .replace('@C_VERSION@', MIN_LIBVIRT))
+ .replace('@PY_VERSION@', self.distribution.get_version()))
f1.close()
f2.close()