summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel P. Berrangé <berrange@redhat.com>2022-03-22 18:27:15 +0000
committerDaniel P. Berrangé <berrange@redhat.com>2022-04-21 15:00:29 +0000
commit60044515a256c36afad0fc5efcb7ea946eb93783 (patch)
tree345f3e5a8b84612450eff55ee6d12d460706e9cf /setup.py
parent6feb31a7a10267e14183495915b191ecdf4ea3e8 (diff)
downloadlibvirt-python-60044515a256c36afad0fc5efcb7ea946eb93783.tar.gz
setup: switch to running API coverage test using pytestv8.3.0
The API coverage test is no longer a special case. Signed-off-by: Daniel P. Berrangé <berrange@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a6a53bb..d4b218d 100755
--- a/setup.py
+++ b/setup.py
@@ -309,8 +309,6 @@ class my_test(Command):
else:
os.environ["PYTHONPATH"] = self.build_platlib
- if "LIBVIRT_API_COVERAGE" in os.environ:
- self.spawn([sys.executable, "sanitytest.py"])
pytest = self.find_pytest_path()
subprocess.check_call([pytest])