summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorZhao Yakui <yakui.zhao@intel.com>2016-11-23 20:04:11 -0500
committerXiang, Haihao <haihao.xiang@intel.com>2016-11-29 09:00:51 +0800
commit7209d28123644876d9621941c7e706130b76ae56 (patch)
treeffd313d132dff2525d725717b86493aa159ca17d /src/Makefile.am
parente51dd52cc24708af8bd23bc645e930d242a1b1c7 (diff)
downloadlibva-intel-driver-7209d28123644876d9621941c7e706130b76ae56.tar.gz
Rewrite Media_kernel to optimize the YUV420 8Bit-scaling on Gen9+
V1->V2: Add the support of clearing background color for NV12 The following conversion is supported: NV12->NV12 NV12->I420 I420->NV12 I420->I420 Signed-off-by: Zhao Yakui <yakui.zhao@intel.com> Reviewed-by: Xiang, Haihao<haihao.xiang@intel.com>
Diffstat (limited to 'src/Makefile.am')
-rwxr-xr-xsrc/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c262820a..424812b3 100755
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -101,6 +101,7 @@ source_c = \
gen9_vp9_encoder_kernels.c \
gen9_vp9_const_def.c \
gen9_vp9_encoder.c \
+ intel_common_vpp_internal.c \
$(NULL)
source_h = \