summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7dd7dd4..97712d9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -208,7 +208,7 @@ if test "x$platform" = xposix; then
AC_MSG_CHECKING([whether OS X target version is 10.12 or later])
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([
#include <AvailabilityMacros.h>
- #if MAC_OS_X_VERSION_MIN_REQUIRED < MAC_OS_X_VERSION_10_12
+ #if MAC_OS_X_VERSION_MIN_REQUIRED < 101200
# error "Target OS X version is too old"
#endif
], [])],