summaryrefslogtreecommitdiff
path: root/libusb/Makefile.am
diff options
context:
space:
mode:
authorChris Dickens <christopher.a.dickens@gmail.com>2020-01-26 14:29:48 -0800
committerChris Dickens <christopher.a.dickens@gmail.com>2020-01-26 14:29:48 -0800
commita96937af9935c569b679d8ada2f59e90754b700a (patch)
tree4d01a888c8d5da48a7c890ca084be7fbdd3eed3f /libusb/Makefile.am
parent48200f2cc23633899270e7c666ac7e948ead8df1 (diff)
downloadlibusb-a96937af9935c569b679d8ada2f59e90754b700a.tar.gz
autobuild: Fix two issues
The test for defining the automake conditional for the poll implementation was keying off of the threads variable, producing incorrect results for Cygwin. A simple typo in the Makefile causes a build failure when cross-compiling for Windows. Signed-off-by: Chris Dickens <christopher.a.dickens@gmail.com>
Diffstat (limited to 'libusb/Makefile.am')
-rw-r--r--libusb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libusb/Makefile.am b/libusb/Makefile.am
index 1e09222..5adba7c 100644
--- a/libusb/Makefile.am
+++ b/libusb/Makefile.am
@@ -31,7 +31,7 @@ OS_NULL_SRC = os/null_usb.c
OS_OPENBSD_SRC = os/openbsd_usb.c
OS_SUNOS_SRC = os/sunos_usb.h os/sunos_usb.c
OS_WINDOWS_SRC = libusb-1.0.def libusb-1.0.rc \
- os/windows_common.h ps/windows_common.c \
+ os/windows_common.h os/windows_common.c \
os/windows_usbdk.h os/windows_usbdk.c \
os/windows_winusb.h os/windows_winusb.c