summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Drake <dsd@gentoo.org>2009-08-27 21:14:54 +0545
committerDaniel Drake <dsd@gentoo.org>2009-08-27 21:40:57 +0545
commitf46716f42040986203fa6e873bfdabe1be2900ec (patch)
treee3dc1d64828dbef042756fe09773baa6b170cb2d /Makefile.am
parent5b489b8b2a5aba7b8b804e5af6d2628735548238 (diff)
downloadlibusb-f46716f42040986203fa6e873bfdabe1be2900ec.tar.gz
v1.0.3 releasev1.0.3
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 284cdbb..1b65a92 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-AUTOMAKE_OPTIONS = dist-bzip2
+AUTOMAKE_OPTIONS = dist-bzip2 no-dist-gzip
ACLOCAL_AMFLAGS = -I m4
DISTCLEANFILES = ChangeLog libusb-1.0.pc
EXTRA_DIST = TODO PORTING
@@ -17,6 +17,11 @@ ChangeLog:
dist-hook: ChangeLog
+reldir = .release/$(distdir)
dist-up: dist
- rsync $(distdir).tar.bz2 frs.sourceforge.net:uploads/
+ rm -rf $(reldir)
+ mkdir -p $(reldir)
+ cp $(distdir).tar.bz2 $(reldir)
+ rsync -rv $(reldir) dsd_,libusb@frs.sourceforge.net:/home/frs/project/l/li/libusb/libusb-1.0/
+ rm -rf $(reldir)