summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPete Batard <pete@akeo.ie>2012-09-16 16:11:10 +0100
committerPete Batard <pete@akeo.ie>2012-09-16 17:23:36 +0100
commitc9ecb7255b29b13f3b5a7a9de4c587f48402885c (patch)
tree178a1c21fd56f37fb56467c100ed145ae74d8c3e /Makefile.am
parent4e1d77d3c4a370f2b2d87f396859a5e249473dbf (diff)
downloadlibusb-c9ecb7255b29b13f3b5a7a9de4c587f48402885c.tar.gz
Misc: Fix missing files from dist package
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c71c5c6..09cb508 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,8 @@
AUTOMAKE_OPTIONS = dist-bzip2 no-dist-gzip
ACLOCAL_AMFLAGS = -I m4
DISTCLEANFILES = libusb-1.0.pc
-EXTRA_DIST = TODO PORTING msvc libusb/libusb-1.0.def libusb/version_nano.h
+EXTRA_DIST = TODO PORTING msvc libusb/libusb-1.0.def libusb/version_nano.h \
+ examples/getopt/getopt.c examples/getopt/getopt1.c examples/getopt/getopt.h
SUBDIRS = libusb doc
if BUILD_EXAMPLES
@@ -20,4 +21,3 @@ dist-up: dist
cp $(distdir).tar.bz2 $(reldir)
rsync -rv $(reldir) frs.sourceforge.net:/home/frs/project/l/li/libusb/libusb-1.0/
rm -rf $(reldir)
-