summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorToby Gray <toby.gray@realvnc.com>2012-11-21 14:00:31 +0000
committerPete Batard <pete@akeo.ie>2012-11-25 01:32:59 +0000
commit21cf6e4748c20644c259d6f4271d2ca67d2e42e8 (patch)
treedf0506ab131c067ac0d7bc9abdb6c5c6d88664bc /Makefile.am
parent94b0ccc5e58b854c7e9e38b21efd3d217f0f5353 (diff)
downloadlibusb-21cf6e4748c20644c259d6f4271d2ca67d2e42e8.tar.gz
Tests: Add libusbx stress test
See https://github.com/tobygray/libusbx/tree/testing as well as http://libusbx.1081486.n5.nabble.com/Libusbx-devel-Crashes-tt433.html#a438
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 09cb508..93ce941 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,6 +9,10 @@ if BUILD_EXAMPLES
SUBDIRS += examples
endif
+if BUILD_TESTS
+SUBDIRS += tests
+endif
+
pkgconfigdir=$(libdir)/pkgconfig
pkgconfig_DATA=libusb-1.0.pc