summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 8a654b32..2252978d 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -66,16 +66,16 @@ L2M_CMD = $(L2M) -t $(srcdir)/libunwind.trans
L2H_CMD = $(L2M) -H -t $(srcdir)/libunwind.trans
.tex.man:
- $(L2M_CMD) $< $@
+ $(AM_V_GEN)$(L2M_CMD) $< $@
-cp $@ $(srcdir)/$@
-html:
+html-local:
for n in $(man3_MANS); do \
page=`basename $$n .man`; \
$(L2H_CMD) $(srcdir)/$$page.tex "$$page(3).raw"; \
done
-pdf:
+pdf-local:
for n in $(man3_MANS); do \
page=`basename $$n .man`; \
$(L2P) $(srcdir)/$$page.tex "$$page(3).pdf"; \