summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am13
1 files changed, 1 insertions, 12 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 0aca56fc..0b9ff622 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -66,9 +66,6 @@ check_PROGRAMS = \
# Test scripts to execute
TESTSCRIPTS = \
- bmp2tiff_palette.sh \
- bmp2tiff_rgb.sh \
- gif2tiff.sh \
ppm2tiff_pbm.sh \
ppm2tiff_pgm.sh \
ppm2tiff_ppm.sh \
@@ -80,6 +77,7 @@ TESTSCRIPTS = \
tiffcp-g4.sh \
tiffcp-logluv.sh \
tiffcp-thumbnail.sh \
+ tiffcp-lzw-compat.sh \
tiffdump.sh \
tiffinfo.sh \
tiffcp-split.sh \
@@ -157,13 +155,6 @@ TIFFIMAGES = \
images/rgb-3c-8b.tiff \
images/quad-tile.jpg.tiff
-BMPIMAGES = \
- images/palette-1c-8b.bmp \
- images/rgb-3c-8b.bmp
-
-GIFIMAGES = \
- images/palette-1c-8b.gif
-
PNMIMAGES = \
images/minisblack-1c-8b.pgm \
images/miniswhite-1c-1b.pbm \
@@ -174,8 +165,6 @@ PNMIMAGES = \
# files which are not currently used by the tests.
IMAGES_EXTRA_DIST = \
images/README.txt \
- $(BMPIMAGES) \
- $(GIFIMAGES) \
$(PNMIMAGES) \
$(TIFFIMAGES)