summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorfaxguy <faxguy>2015-06-14 21:51:17 +0000
committerfaxguy <faxguy>2015-06-14 21:51:17 +0000
commitaa3c741c8e5cbaefd9a48381b3b9a9601000dba4 (patch)
treed539fb87ae7e094bfaea1cee73c1968dc34f5b55 /configure.ac
parenta10a1e61448d226c274b4e561d63910dc3e12c1d (diff)
downloadlibtiff-aa3c741c8e5cbaefd9a48381b3b9a9601000dba4.tar.gz
From Marcos H. Woehrmann on Bugzilla Bug #2405. This corrects the shell equality operator.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d5e684c0..7c6459ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -777,7 +777,7 @@ AC_ARG_WITH(jpeg12-lib,
AS_HELP_STRING([--with-jpeg12-lib=LIBRARY],
[path to libjpeg 12bit library]),,)
-if test "x$enable_jpeg12" == "xyes" ; then
+if test "x$enable_jpeg12" = "xyes" ; then
if test "x$with_jpeg12_lib" != "x" ; then
LIBS="$with_jpeg12_lib $LIBS"