summaryrefslogtreecommitdiff
path: root/contrib/win_dib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/win_dib/CMakeLists.txt')
-rw-r--r--contrib/win_dib/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/contrib/win_dib/CMakeLists.txt b/contrib/win_dib/CMakeLists.txt
new file mode 100644
index 00000000..11d124f5
--- /dev/null
+++ b/contrib/win_dib/CMakeLists.txt
@@ -0,0 +1,30 @@
+# CMake build for libtiff
+#
+# Copyright © 2015 Open Microscopy Environment / University of Dundee
+# Written by Roger Leigh <rleigh@codelibre.net>
+#
+# Permission to use, copy, modify, distribute, and sell this software and
+# its documentation for any purpose is hereby granted without fee, provided
+# that (i) the above copyright notices and this permission notice appear in
+# all copies of the software and related documentation, and (ii) the names of
+# Sam Leffler and Silicon Graphics may not be used in any advertising or
+# publicity relating to the software without the specific, prior written
+# permission of Sam Leffler and Silicon Graphics.
+#
+# THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
+# EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
+# WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
+#
+# IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
+# ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
+# OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
+# WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
+# LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
+# OF THIS SOFTWARE.
+
+extra_dist(
+ Makefile.w95
+ README.Tiffile
+ README.tiff2dib
+ Tiffile.cpp
+ tiff2dib.c)