summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBob Friesenhahn <bfriesen@simple.dallas.tx.us>2007-06-26 15:39:51 +0000
committerBob Friesenhahn <bfriesen@simple.dallas.tx.us>2007-06-26 15:39:51 +0000
commit785843bd90e3a261e8956d4881519de8ce7a942e (patch)
treee0e1e9f5e0588ad6dc4726003644060896b43246 /configure.ac
parent84edfb3582450997502090c0b1359450bf816a8d (diff)
downloadlibtiff-git-785843bd90e3a261e8956d4881519de8ce7a942e.tar.gz
* configure.ac: Fix typo when substituting value for unsigned 8 bit type.
* libtiff/tiffconf.vc.h: Add porting type defintions for WIN32.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 18e3cf55..3c4861c8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -146,7 +146,7 @@ AC_DEFINE_UNQUOTED(TIFF_INT8_T,$INT8_T,[Signed 8-bit type])
AC_MSG_CHECKING(for unsigned 8-bit type)
UINT8_T='unsigned char'
AC_MSG_RESULT($UINT8_T)
-AC_DEFINE_UNQUOTED(TIFF_UINT8_T,$INT8_T,[Unsigned 8-bit type])
+AC_DEFINE_UNQUOTED(TIFF_UINT8_T,$UINT8_T,[Unsigned 8-bit type])
AC_MSG_CHECKING(for signed 16-bit type)
INT16_T='signed short'