summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrey Kiselev <dron@ak4719.spb.edu>2005-03-04 14:30:49 +0000
committerAndrey Kiselev <dron@ak4719.spb.edu>2005-03-04 14:30:49 +0000
commit24df59c63751bdb7cee6cf1b5c36acc1bc5cae24 (patch)
treecc5a8acdcef7ae9ffc8bdc0f1c309bd54a6781f7 /configure.ac
parentbd640f03ea6566e9b3cf94f65a7c1fd01f212aa1 (diff)
downloadlibtiff-git-24df59c63751bdb7cee6cf1b5c36acc1bc5cae24.tar.gz
Use -rpath option instead of -R as per bug
http://bugzilla.remotesensing.org/show_bug.cgi?id=732
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 74dc8be0..e80b7043 100644
--- a/configure.ac
+++ b/configure.ac
@@ -255,7 +255,7 @@ if test "x$enable_zlib" != "xno" ; then
LDFLAGS="-L$with_zlib_lib_dir $LDFLAGS"
if test "$HAVE_RPATH" = "yes"; then
- LDFLAGS="-R$with_zlib_lib_dir $LDFLAGS"
+ LDFLAGS="-rpath$with_zlib_lib_dir $LDFLAGS"
fi
fi
@@ -322,7 +322,7 @@ if test "x$enable_jpeg" != "xno" ; then
LDFLAGS="-L$with_jpeg_lib_dir $LDFLAGS"
if test "$HAVE_RPATH" = "yes"; then
- LDFLAGS="-R$with_jpeg_lib_dir $LDFLAGS"
+ LDFLAGS="-rpath$with_jpeg_lib_dir $LDFLAGS"
fi
fi