summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@gnome.org>2023-05-03 14:48:23 -0600
committerFederico Mena Quintero <federico@gnome.org>2023-05-03 14:48:23 -0600
commit26ad012e5034bcf28f027860e4ae0f8ab7bcda8d (patch)
tree5ca2db4eaed0f88f04431c51d75e0369cf485550 /configure.ac
parentf9fcd71efd03bfa7e201b7d6ded6158e8b2e76fa (diff)
downloadlibrsvg-26ad012e5034bcf28f027860e4ae0f8ab7bcda8d.tar.gz
Bump the minimum Rust version to 1.65.0
Sigh, assert_cmd requires this now. Part-of: <https://gitlab.gnome.org/GNOME/librsvg/-/merge_requests/825>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e84e294f..23b393c8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -108,7 +108,7 @@ AS_IF(test x$RUSTC = xno,
dnl MSRV - Minimum Supported Rust Version
dnl If you change this, please update the "_manual_setup" section of devel-docs/devel_environment.rst
dnl keep in sync with Cargo.toml
-MINIMUM_RUST_VER=1.64.0
+MINIMUM_RUST_VER=1.65.0
rust_version=`$RUSTC --version | sed -e 's/^rustc //g'`
AX_COMPARE_VERSION([$rust_version],[lt],[$MINIMUM_RUST_VER], [
AC_MSG_ERROR([librsvg needs at least rustc version $MINIMUM_RUST_VER])