summaryrefslogtreecommitdiff
path: root/libproxy/CMakeLists.txt
diff options
context:
space:
mode:
authornpmccallum <npmccallum@c587cffe-e639-0410-9787-d7902ae8ed56>2010-01-19 15:06:04 +0000
committernpmccallum <npmccallum@c587cffe-e639-0410-9787-d7902ae8ed56>2010-01-19 15:06:04 +0000
commit2c37a9fed231fd6c6172903095e29d4a56c3d27b (patch)
tree4b6e04814c4011a11c8d02bfb0f633166479ab58 /libproxy/CMakeLists.txt
parent8d45436044fffccc15dc1e21de22532fb2a88cd2 (diff)
downloadlibproxy-2c37a9fed231fd6c6172903095e29d4a56c3d27b.tar.gz
macosx: disable RTSP/Gopher for now, fix memory leak, add support for ExcludeSimpleHostnames
git-svn-id: http://libproxy.googlecode.com/svn/trunk@480 c587cffe-e639-0410-9787-d7902ae8ed56
Diffstat (limited to 'libproxy/CMakeLists.txt')
-rw-r--r--libproxy/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libproxy/CMakeLists.txt b/libproxy/CMakeLists.txt
index 8766f1c..9176aeb 100644
--- a/libproxy/CMakeLists.txt
+++ b/libproxy/CMakeLists.txt
@@ -101,6 +101,7 @@ elseif(APPLE)
find_library(CF_LIBRARIES CoreFoundation)
px_module(pacrunner_webkit 2 ${WEBKIT_LIBRARIES})
px_module(config_macosx 2 ${SC_LIBRARIES} ${CF_LIBRARIES})
+ px_module(ignore_hostname 2)
elseif(WIN32)
px_module(config_w32reg 2)
endif()