summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authornpmccallum <npmccallum@c587cffe-e639-0410-9787-d7902ae8ed56>2010-02-11 21:16:23 +0000
committernpmccallum <npmccallum@c587cffe-e639-0410-9787-d7902ae8ed56>2010-02-11 21:16:23 +0000
commit0e393cf223ba50e2dd51420b25a60a40acf2f058 (patch)
tree2999d00faf4b93e352e3069cb6905cb3aa9f4995 /CMakeLists.txt
parent4d4cd0f5f9932f9b80f86941650ed306ecbe2e59 (diff)
downloadlibproxy-0e393cf223ba50e2dd51420b25a60a40acf2f058.tar.gz
require cmake 2.8
git-svn-id: http://libproxy.googlecode.com/svn/trunk@539 c587cffe-e639-0410-9787-d7902ae8ed56
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7abc067..5d902b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
### Required
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 2.8)
project(libproxy)