summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ba70368..1ac9dbc 100755
--- a/configure.ac
+++ b/configure.ac
@@ -6,6 +6,14 @@ AC_INIT([popt],[1.17.DEVEL],[popt-devel@rpm5.org])
AC_CONFIG_SRCDIR([lookup3.c])
AC_CONFIG_HEADERS([config.h])
+AC_CONFIG_LINKS([testit.sh:testit.sh])
+AC_CONFIG_LINKS([test-poptrc:test-poptrc])
+AC_CONFIG_LINKS([test3-data/01.answer:test3-data/01.answer])
+AC_CONFIG_LINKS([test3-data/01.input:test3-data/01.input])
+AC_CONFIG_LINKS([test3-data/02.answer:test3-data/02.answer])
+AC_CONFIG_LINKS([test3-data/02.input:test3-data/02.input])
+AC_CONFIG_LINKS([test3-data/03.answer:test3-data/03.answer])
+AC_CONFIG_LINKS([test3-data/03.input:test3-data/03.input])
AC_CONFIG_MACRO_DIR([m4])
# Must come before AM_INIT_AUTOMAKE.