summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e2fe60a..9359472 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -136,10 +136,13 @@ endif
dist_man_MANS = popt.3
-BUILT_SOURCES += popt.pc
+BUILT_SOURCES += popt.pc .syntastic_c_config
+
+.syntastic_c_config: Makefile
+ @echo $(COMPILE) | tr ' ' '\n' | sed -e '1d' > $@
distclean-local:
- rm -rf .ccache
+ rm -rf .ccache .syntastic_c_config
clean-local:
rm -rf doxygen *.gcda *.gcno lcov-result popt-valgrind-result