summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2014-07-03 10:52:40 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2014-07-03 11:17:49 +1000
commit124aa9b0f86e59a9ecdebb4a998d51794e92878e (patch)
tree3896e1ed24471052bef664f383fa1a3da71fdf81 /configure.ac
parent5ab2bcad6f8cae7cc249a6294e81a6ad346931b5 (diff)
downloadlibinput-124aa9b0f86e59a9ecdebb4a998d51794e92878e.tar.gz
configure: print a summary of the build options
Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3497cb6e..65c915e6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -121,3 +121,12 @@ AC_CONFIG_FILES([Makefile
test/Makefile
tools/Makefile])
AC_OUTPUT
+
+AC_MSG_RESULT([
+ Prefix ${prefix}
+
+ Build documentation ${have_doxygen}
+ Build tests ${build_tests}
+ Tests use valgrind ${VALGRIND}
+ Build GUI event tool ${build_eventgui}
+ ])