summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJonas Ådahl <jadahl@gmail.com>2014-03-24 23:45:05 +0100
committerJonas Ådahl <jadahl@gmail.com>2014-03-29 00:51:44 +0100
commit07750ef7988a98c1b3216fb6d52937c9ca07b539 (patch)
treed02a8d7dadb09aad900be779fbb49ef808c1d041 /configure.ac
parent7b3b5f173bb17efa52c541cceb4c0d0ded977dc3 (diff)
downloadlibinput-07750ef7988a98c1b3216fb6d52937c9ca07b539.tar.gz
test: Add include from C++ build test
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index afd04a45..e44adcb3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -75,6 +75,9 @@ fi
if test "x$build_tests" = "xyes" -a "x$HAVE_CHECK" = "xno"; then
AC_MSG_ERROR([Cannot build tests, check is missing])
fi
+if test "x$build_tests" = "xyes"; then
+ AC_PROG_CXX
+fi
AM_CONDITIONAL(BUILD_TESTS, [test "x$build_tests" = "xyes"])