summaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2019-05-11 09:21:50 -0400
committerAllen Winter <allen.winter@kdab.com>2019-05-11 09:28:59 -0400
commit53beb0a86a0c23286dd08f07f4edffdfa9189e1b (patch)
tree6dcf2bef2e3629b71353989a0c6a9e4e9d08ed3c /src/test/CMakeLists.txt
parent9a08148f7db5f570ab3d7f81b3423c963873cfb4 (diff)
downloadlibical-git-53beb0a86a0c23286dd08f07f4edffdfa9189e1b.tar.gz
improve testing for icalproperty_get_datetime_with_compoment()
when using BUILTIN_TZDATA (and encountering the location fallback)
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index b1179c2c..db478dcc 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -22,7 +22,7 @@ endif()
set(EXECUTABLE_OUTPUT_PATH ${CMAKE_CURRENT_BINARY_DIR})
set(TEST_DATADIR "\"${CMAKE_SOURCE_DIR}/test-data\"")
-add_definitions(-DTEST_DATADIR=${TEST_DATADIR})
+add_definitions(-DTEST_DATADIR=${TEST_DATADIR} -DTEST_ZONEDIR="${CMAKE_SOURCE_DIR}/zoneinfo")
macro(setprops _name)
if(UNIX)