summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3a613c892..974a2938a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -122,6 +122,12 @@ dnl compile when included into C++ source files.
AM_CONDITIONAL([HAVE_CXX], [test "x$CXX" != "x" && test "x$CXX" != "xno"])
+dnl Not strictly necessary, but helps pulling translations.
+AC_ARG_VAR([RSYNC], [rsync file copying command])
+AC_PATH_PROG([RSYNC], [rsync], [no])
+AM_CONDITIONAL([HAVE_RSYNC], [test "x$RSYNC" != xno])
+
+
dnl --------------------------------------------------------------------
dnl Determine the most pedantic compiler flags we can find for both
dnl C and C++, so that we can test that the libgphoto2 headers compile