summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorHans Ulrich Niedermann <hun@n-dimensional.de>2020-02-18 23:39:58 +0100
committerHans Ulrich Niedermann <hun@n-dimensional.de>2020-02-19 05:10:00 +0100
commit749968c3eb92a6043ccb1f5f49d39fc2823a57d8 (patch)
tree698057f1c9c816f833094e983807de2efc53a71c /configure.ac
parent6f65d24796a0aaca0c20f4c074aa71e39f38e68d (diff)
downloadlibgphoto2-749968c3eb92a6043ccb1f5f49d39fc2823a57d8.tar.gz
travis-ci: Print the exact CC and CXX used
This prints a number of CC and CXX version messages, so we can see better which C and C++ compilers are actually in use.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1e4c3ef47..68bbbb976 100644
--- a/configure.ac
+++ b/configure.ac
@@ -71,6 +71,11 @@ dnl ---------------------------------------------------------------------------
dnl Checks for programs.
dnl ---------------------------------------------------------------------------
+AC_MSG_CHECKING([original CC value])
+AC_MSG_RESULT(["$CC"])
+AC_MSG_CHECKING([original CXX value])
+AC_MSG_RESULT(["$CXX"])
+
AC_PROG_CC
AC_PROG_CPP
AC_PROG_CXX