summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Thomson <ethomson@edwardthomson.com>2020-10-11 23:04:08 +0100
committerEdward Thomson <ethomson@edwardthomson.com>2020-10-12 12:03:07 +0100
commitf10c887533fc006768cb39e63914bed111584c25 (patch)
tree1050ecd1e4dadf29f1eb58a1973cacf9a83745fa /CMakeLists.txt
parent699fd71ab17b2e382c1b76f2d29d318880925dcb (diff)
downloadlibgit2-f10c887533fc006768cb39e63914bed111584c25.tar.gz
Release v1.1ethomson/v1.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e745351b4..b6f23cf6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.5.1)
-project(libgit2 VERSION "1.0.1" LANGUAGES C)
+project(libgit2 VERSION "1.1.0" LANGUAGES C)
# Add find modules to the path
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${libgit2_SOURCE_DIR}/cmake/")