summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Thomson <ethomson@edwardthomson.com>2022-02-14 07:01:43 -0500
committerEdward Thomson <ethomson@edwardthomson.com>2022-02-14 07:01:43 -0500
commitae74d5ac41aa6158442f4643f285ab8b71a7750d (patch)
tree9a6ef3a2a194d82f5ab9e5c12a7ca2f59c2cca6b /CMakeLists.txt
parentc8450561d4065d13ad05d8f2269f65ceb810d1e9 (diff)
downloadlibgit2-ae74d5ac41aa6158442f4643f285ab8b71a7750d.tar.gz
meta: update version number to v1.5.0-alpha
Update the version number in main to v1.5.0-alpha. This helps people understand that the main builds are not part of the v1.4.0 release train. We use "alpha" to indicate builds out of main (or nightlies) as semver v2 requires the prerelease component is compared lexicographically. Thus, our "beta" and "rc" releases should follow.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8c19d2ed3..eb137ecdd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@
cmake_minimum_required(VERSION 3.5.1)
-project(libgit2 VERSION "1.4.0" LANGUAGES C)
+project(libgit2 VERSION "1.5.0" LANGUAGES C)
# Add find modules to the path
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${PROJECT_SOURCE_DIR}/cmake")