summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Thomson <ethomson@edwardthomson.com>2021-09-26 21:54:08 -0400
committerEdward Thomson <ethomson@edwardthomson.com>2021-10-18 08:30:14 -0400
commit8507bf81ea5cf11a99566f449e6b3af68bd02430 (patch)
tree368ed030983ce509cef504e283b4ede858c3a9df /CMakeLists.txt
parent780faa41c482aab60d08159e3301cb6b945ac496 (diff)
downloadlibgit2-8507bf81ea5cf11a99566f449e6b3af68bd02430.tar.gz
trace: always enabled
There's no need to make tracing opt-in; it should always be included.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 229ba9683..cab0cb268 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,6 @@ OPTION(THREADSAFE "Build libgit2 as threadsafe" ON)
OPTION(BUILD_TESTS "Build Tests using the Clar suite" ON)
OPTION(BUILD_EXAMPLES "Build library usage example apps" OFF)
OPTION(BUILD_FUZZERS "Build the fuzz targets" OFF)
-OPTION(ENABLE_TRACE "Enables tracing support" ON)
OPTION(LIBGIT2_FILENAME "Name of the produced binary" OFF)
OPTION(USE_SSH "Link with libssh2 to enable SSH support" ON)
OPTION(USE_HTTPS "Enable HTTPS support. Can be set to a specific backend" ON)