summaryrefslogtreecommitdiff
path: root/gdata/app/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'gdata/app/meson.build')
-rw-r--r--gdata/app/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/gdata/app/meson.build b/gdata/app/meson.build
new file mode 100644
index 00000000..e5553c11
--- /dev/null
+++ b/gdata/app/meson.build
@@ -0,0 +1,10 @@
+headers = files('gdata-app-categories.h')
+
+install_headers(
+ headers,
+ subdir: gdata_include_subdir / 'app',
+)
+
+gir_headers += headers
+
+sources += files('gdata-app-categories.c')