summaryrefslogtreecommitdiff
path: root/cipher/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cipher/Makefile.am')
-rw-r--r--cipher/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/cipher/Makefile.am b/cipher/Makefile.am
index f01bb784..36dd0c53 100644
--- a/cipher/Makefile.am
+++ b/cipher/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in
-gnupg_extensions = tiger
+gnupg_extensions = tiger twofish
INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/intl -I../intl
@@ -42,9 +42,13 @@ libcipher_a_SOURCES = cipher.c \
smallprime.c
EXTRA_tiger_SOURCES = tiger.c
+EXTRA_twofish_SOURCES = twofish.c
tiger: tiger.c
- $(COMPILE) -shared -fPIC -o tiger tiger.c
+ $(COMPILE) -shared -fPIC -o tiger tiger.c
+
+twofish: twofish.c
+ $(COMPILE) -shared -fPIC -o twofish twofish.c
install-exec-hook:
@list='$(pkglib_PROGRAMS)'; for p in $$list; do \