summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorarphaman <arphaman@gmail.com>2013-08-24 16:36:25 +0100
committerarphaman <arphaman@gmail.com>2013-08-24 16:36:25 +0100
commitc3f0235696b59d22cf4c90ed18406d7b636af2f0 (patch)
treeb7fa6e0d32f7df1c98f7ae79715730ca686cdbc1 /CMakeLists.txt
parentbd373b2b818e69f877c8eb5b39c126ce063b5abb (diff)
downloadlibflangrt-c3f0235696b59d22cf4c90ed18406d7b636af2f0.tar.gz
added support for ETIME intrinsic
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 468ced3..3f59e89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,7 @@ add_library(libflang ${libkind} lib/Libflang.cpp
lib/Numerical/Complex.cpp
lib/Strings/Character.cpp
lib/IO/Write.cpp
+ lib/System/System.cpp
)
set(BUG_REPORT_URL "http://llvm.org/bugs/" CACHE STRING