summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAnthony Green <green@moxielogic.com>2013-01-09 21:14:54 -0500
committerAnthony Green <green@moxielogic.com>2013-01-09 21:14:54 -0500
commit2d9b3939751b3ef9739049509d353ade10b32a8f (patch)
tree1db6173871b2a70fc6bc8ae2c6ecba506e90a8fe /configure.ac
parent8308984e479e3274a36e98e8272b5adbb6b774c2 (diff)
downloadlibffi-2d9b3939751b3ef9739049509d353ade10b32a8f.tar.gz
Fix for closures with sunpro compiler
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7ffb36c..13d5bc2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -40,10 +40,10 @@ AX_CC_MAXOPT
AX_CFLAGS_WARN_ALL
if test "x$GCC" = "xyes"; then
CFLAGS="$CFLAGS -fexceptions"
- touch testsuite/local.exp
+ touch local.exp
else
cat > local.exp <<EOF
-set CC_FOR_TARGET $CC
+set CC_FOR_TARGET "$CC"
EOF
fi