summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2014-07-22 22:07:17 -0700
committerTushar Gohad <tushar.gohad@intel.com>2014-07-22 22:07:17 -0700
commit779ff7402495b18d65e50d2a2e46e3c6b75568ef (patch)
treea0f28d55b9fb9bfcf1fedfebec2c307b30e620bb /src/Makefile.am
parentf50e15dfa904a31a612965349dc8d213adcf9017 (diff)
downloadliberasurecode-779ff7402495b18d65e50d2a2e46e3c6b75568ef.tar.gz
null_code: First cut
Signed-off-by: Tushar Gohad <tushar.gohad@intel.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2bbbca1..9d844f8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = builtin/xor_codes
+SUBDIRS = builtin/xor_codes builtin/null_code
lib_LTLIBRARIES = liberasurecode.la
@@ -14,6 +14,7 @@ liberasurecode_la_SOURCES = \
erasurecode_postprocessing.c \
utils/chksum/crc32.c \
utils/chksum/alg_sig.c \
+ backends/null/null.c \
backends/xor/flat_xor_hd.c \
backends/jerasure/jerasure_rs_vand.c