summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2014-06-29 13:01:55 -0700
committerTushar Gohad <tushar.gohad@intel.com>2014-06-29 20:05:16 -0700
commitda182c01c7580c33c4de47b27b224afdf5e5fff6 (patch)
treea8c2c7b7931927d4cbed1e2964d9eb4a48e812e4 /configure.ac
parenta720ed6e8f7e339bef9c143967dd981b48c79172 (diff)
downloadliberasurecode-da182c01c7580c33c4de47b27b224afdf5e5fff6.tar.gz
autoconf: dlfcn.h is required for dlopen, dlsym etc
Signed-off-by: Tushar Gohad <tushar.gohad@intel.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 800ca94..012df1a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -64,7 +64,7 @@ dnl Check for C library headers
AC_HEADER_STDC
AC_CHECK_HEADERS(sys/types.h stdio.h stdlib.h stddef.h stdarg.h
malloc.h memory.h string.h strings.h inttypes.h
- stdint.h ctype.h math.h iconv.h signal.h)
+ stdint.h ctype.h math.h iconv.h signal.h dlfcn.h)
AC_CHECK_FUNCS(malloc calloc realloc free)
# C sources