summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChun-wei Fan <fanchunwei@src.gnome.org>2011-12-20 16:35:12 +0800
committerChun-wei Fan <fanchunwei@src.gnome.org>2011-12-20 16:35:12 +0800
commit58951cf83066f19b257ffce12d9b1c049329f21f (patch)
tree49922f0a3aa036411e1e8a4f0fea0f459318e260 /Makefile.am
parent642ac3f675176ee6c2e124eac86dd85b1b1816e0 (diff)
downloadlibcroco-58951cf83066f19b257ffce12d9b1c049329f21f.tar.gz
Revert "Bug 666248: Visual C++ compilation support"
This reverts commit 642ac3f675176ee6c2e124eac86dd85b1b1816e0.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c1bf592..0bbd5b5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,7 @@
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc
-SUBDIRS = src csslint docs tests build
+SUBDIRS = src csslint docs
+SUBDIRS += tests
PKG_CONFIG_FILE_UNINSTALLED=libcroco-@LIBCROCO_MAJOR_VERSION@.@LIBCROCO_MINOR_VERSION@-uninstalled.pc
PKG_CONFIG_FILE=libcroco-@LIBCROCO_MAJOR_VERSION@.@LIBCROCO_MINOR_VERSION@.pc
@@ -19,7 +20,7 @@ bin_SCRIPTS=$(CROCO_CONFIG_FILE)
EXTRA_DIST= croco-config.in $(PKG_CONFIG_FILE) TODO Doxyfile \
HACKING COPYING.LIB COPYING libcroco.spec libcroco-zip.in \
-autogen.sh libcroco.doap config.h.win32.in config.h.win32
+autogen.sh libcroco.doap
all-local: $(PKG_CONFIG_FILE_UNINSTALLED) $(PKG_CONFIG_FILE) \
$(CROCO_CONFIG_FILE_UNINSTALLED) $(CROCO_CONFIG_FILE)