summaryrefslogtreecommitdiff
path: root/tar/CMakeLists.txt
diff options
context:
space:
mode:
authorMichihiro NAKAJIMA <ggcueroad@gmail.com>2014-10-13 21:55:56 +0900
committerMichihiro NAKAJIMA <ggcueroad@gmail.com>2014-10-13 22:02:39 +0900
commitc62d30e5fa4339bc0b0ebfaeea3ed21a0a874a8e (patch)
tree8cbe3e1ef40352ea4137c12d9c37de58ec984c8f /tar/CMakeLists.txt
parentd052eea055efb486776fa41ebafa5a2e4b5e0a19 (diff)
downloadlibarchive-c62d30e5fa4339bc0b0ebfaeea3ed21a0a874a8e.tar.gz
Avoid CMake Warning that used GET_TARGET_PROPERTY with LOCATION property,
so we should use $<TARGET_FILE> expression instead.
Diffstat (limited to 'tar/CMakeLists.txt')
-rw-r--r--tar/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tar/CMakeLists.txt b/tar/CMakeLists.txt
index a449ed40..6434791f 100644
--- a/tar/CMakeLists.txt
+++ b/tar/CMakeLists.txt
@@ -41,7 +41,6 @@ IF(ENABLE_TAR)
SET_TARGET_PROPERTIES(bsdtar PROPERTIES COMPILE_DEFINITIONS
LIBARCHIVE_STATIC)
ENDIF(ENABLE_TAR_SHARED)
- GET_TARGET_PROPERTY(BSDTAR bsdtar LOCATION)
# Installation rules
INSTALL(TARGETS bsdtar RUNTIME DESTINATION bin)