summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2020-05-20 01:48:25 +0200
committerMartin Matuska <martin@matuska.org>2020-05-20 01:48:25 +0200
commitfc6563f5130d8a7ee1fc27c0e55baef35119f26c (patch)
tree615907a06f32a813d787d5b89993a7032d957db3 /CMakeLists.txt
parentb6fe52e32db6b3fa82187ab0dcf60166c3a3b1c4 (diff)
downloadlibarchive-fc6563f5130d8a7ee1fc27c0e55baef35119f26c.tar.gz
Libarchive 3.4.3v3.4.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab3bcf1f..b2634da6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".