summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2019-06-11 23:57:21 +0200
committerMartin Matuska <martin@matuska.org>2019-06-11 23:57:21 +0200
commitc0cc148de9198e82855705a0ad4c0b9678f8d2d1 (patch)
treef2a1914e5e6c606399bc83fef48c212bf00790c9 /CMakeLists.txt
parent614110e76d9dbb9ed3e159a71cbd75fa3b23efe3 (diff)
downloadlibarchive-c0cc148de9198e82855705a0ad4c0b9678f8d2d1.tar.gz
Set up 3.4.1dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4fd93d04..061ad630 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".