summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2020-02-12 00:09:00 +0100
committerMartin Matuska <martin@matuska.org>2020-02-12 00:09:00 +0100
commit7094b50208443bcdc50d1cbdbd7c920e52113317 (patch)
treeaef165d59efa36bb69c539b808f0fe880a87b02e /CMakeLists.txt
parent3288ebb0353beb51dfb09d444dedbe9235ead53d (diff)
downloadlibarchive-7094b50208443bcdc50d1cbdbd7c920e52113317.tar.gz
Libarchive 3.4.3dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a9b3250..7a9f3d19 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".