summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b424814e3..3609d6cb8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -85,7 +85,7 @@ ELSE()
ENDIF()
IF("${MIN_WINDOWS_VER}" STREQUAL "")
- SET(win32_winnt_str "0x0600")
+ SET(win32_winnt_str "0x0601")
ELSEIF(${MIN_WINDOWS_VER} STREQUAL "Vista")
SET(win32_winnt_str "0x0600")
ELSEIF(${MIN_WINDOWS_VER} STREQUAL "Windows7")