summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authortrawick <trawick@13f79535-47bb-0310-9956-ffa450edef68>2013-10-02 23:55:06 +0000
committertrawick <trawick@13f79535-47bb-0310-9956-ffa450edef68>2013-10-02 23:55:06 +0000
commit6f500ff9e15b2f5b81fdd71dc2a4f345ec489eb0 (patch)
tree3a20b08d2073b0422fb1a7a794abe599570a8c9c /CMakeLists.txt
parent441a3f4cbf93303a240c20ebed72f2a2d6733970 (diff)
downloadlibapr-6f500ff9e15b2f5b81fdd71dc2a4f345ec489eb0.tar.gz
add skiplist
git-svn-id: http://svn.apache.org/repos/asf/apr/apr/trunk@1528690 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3da0c4880..9e6656fd8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -193,6 +193,7 @@ SET(APR_PUBLIC_HEADERS_STATIC
include/apr_sha1.h
include/apr_shm.h
include/apr_signal.h
+ include/apr_skiplist.h
include/apr_strings.h
include/apr_strmatch.h
include/apr_tables.h
@@ -314,6 +315,7 @@ SET(APR_SOURCES
strings/apr_strtok.c
strmatch/apr_strmatch.c
tables/apr_hash.c
+ tables/apr_skiplist.c
tables/apr_tables.c
threadproc/win32/proc.c
threadproc/win32/signals.c