summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Schuldt <michael.schuldt@bmw.de>2012-02-28 15:34:20 +0100
committerMichael Schuldt <michael.schuldt@bmw.de>2012-02-28 15:34:20 +0100
commit0bf4e434953b01614e7b49d107284d720d74b1da (patch)
treea4e249d5905dc58beb73df7ddefc8ca8e4e4489a /CMakeLists.txt
parent37e136de7ef15d8dbc074585a4228302d9da3ed0 (diff)
downloadlayer_management-0bf4e434953b01614e7b49d107284d720d74b1da.tar.gz
LayerManagerUtils: Introducing DLT binding for Logging Framework
- Due to the fact that in Genivi the automotive dlt should be used as standard logging component the Logging Class was extended by this functionality. - To use that component please recompile with the option WITH_DLT=ON
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 89e4abf..0b42ba3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,6 +45,7 @@ option (WITH_FORCE_COPY "Force Software Copy of Pixmaps"
option (WITH_XTHREADS "Build with usage of X11 Threading" ON )
option (WITH_CLIENTEXAMPLES "Build client examples " ON )
option (WITH_TESTS "Build Available Tests " OFF)
+option (WITH_DLT "Build with DLT support " OFF)
set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wextra")