summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLucas De Marchi <lucas.demarchi@intel.com>2013-07-15 01:41:19 -0300
committerLucas De Marchi <lucas.demarchi@intel.com>2013-07-15 12:44:33 -0300
commit85d02ebea38a782a23c4af65619d253dc08f8a26 (patch)
tree4538377dc0096d964a7119bd3d9b7bca2bef3414 /Makefile.am
parent7980eaf0ec0ffd47e2af79f647f5eed1d22f5e32 (diff)
downloadkmod-85d02ebea38a782a23c4af65619d253dc08f8a26.tar.gz
util: Add mkdir_p implementation from testsuite
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 0 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0ed944c..57b7372 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -154,7 +154,6 @@ testsuite_path_la_LDFLAGS = $(TESTSUITE_OVERRIDE_LIBS_LDFLAGS)
testsuite_delete_module_la_LDFLAGS = $(TESTSUITE_OVERRIDE_LIBS_LDFLAGS)
testsuite_init_module_la_LDFLAGS = $(TESTSUITE_OVERRIDE_LIBS_LDFLAGS)
testsuite_init_module_la_SOURCES = testsuite/init_module.c \
- testsuite/mkdir.c testsuite/mkdir.h \
testsuite/stripped-module.h
testsuite_init_module_la_LIBADD = libkmod/libkmod-internal.la